「ウェブ作成ソフトにセキュリティー上の欠陥 国税庁HPなど一部停止-北海道新聞」

「ウェブ作成ソフトにセキュリティー上の欠陥 国税庁HPなど一部停止-北海道新聞」

ウェブ作成ソフトにセキュリティー上の欠陥 国税庁HPなど一部停止-北海道新聞

まず最新版は 2.3.16.1 なのでとっととアップデートするように。1なんか使ってるなよ。ただこのバージョンでもまだ脆弱性が残ってるので IPA の Alert ページ等を見て,回避策を実行するように。

更新:Apache Struts2 の脆弱性対策について(CVE-2014-0094)(CVE-2014-0112):IPA 独立行政法人 情報処理推進機構

元職業エンジニア。現在は無期休業中 Home: https://baldanders.info